Questions & Answers

[pnda_cluster] failed on error code 100

0 votes
asked Nov 29, 2017 by Jing Lu (280 points)

While installing PNDA on OpenStack, I am getting following failure:

2017-11-29 08:06:31Z [saltmaster_port]: CREATE_COMPLETE  state changed
2017-11-29 08:06:31Z [router_interface]: CREATE_IN_PROGRESS  state changed
2017-11-29 08:06:33Z [router_interface]: CREATE_COMPLETE  state changed
2017-11-29 08:06:33Z [saltmaster_server]: CREATE_IN_PROGRESS  state changed
2017-11-29 08:06:42Z [saltmaster_server]: CREATE_COMPLETE  state changed
2017-11-29 08:06:43Z [deploy_package]: CREATE_IN_PROGRESS  state changed
2017-11-29 08:07:33Z [deploy_package]: CREATE_COMPLETE  state changed
2017-11-29 08:07:33Z [deploy_install]: CREATE_IN_PROGRESS  state changed
2017-11-29 08:07:51Z [deploy_install]: CREATE_COMPLETE  state changed
2017-11-29 08:07:52Z [pnda_cluster]: CREATE_IN_PROGRESS  state changed
2017-11-29 08:08:40Z [pnda_cluster]: CREATE_FAILED  Error: resources.pnda_cluster.

resources.edge.resources.install_deployment: Deployment to server failed: deploy_status_code: Deployment exited with non-zero status code: 100
2017-11-29 08:08:40Z [cation]: CREATE_FAILED  Resource CREATE failed: Error: resources.pnda_cluster.resources.edge.resources.install_deployment: Deployment to server failed: deploy_status_code: Deployment exited with non-zero status code: 100

 Stack cation CREATE_FAILED

Unfortunately, it doesn't give any details. And I am not sure what kind of error this is. Can anyone help?

image

1 Answer

0 votes
answered Nov 30, 2017 by trsmith2 (3,440 points)
Did you resolve this issue?
commented Nov 30, 2017 by Jing Lu (280 points)
yes, it has been resolved. I think the deployment is successful. Here is the logs: https://paste.ubuntu.com/26078626/
But I don't know how to access the Console. Could you kindly inform me how to access the Console?
...